2nd Pc cant c files or printer on main pc

  belcanto 13:07 02 Jan 05

Hi there-I have two pcs, hoping to add a third later to my wireless home network. The main pc in bedroom runs win xp home edition, the second one in frontroom runs professional.

My problem is that although I have sucessfully set up ICS on both PCs, and set certain folders to share on the Bedroom pc, it is not showing up on 2nd pc. The network I have created comes up in My Network Places on first pc and I think the second. So how come I can't see the files and printer i have put as shared?


  ACOLYTE 13:13 02 Jan 05

It may be and im not 100% that you need to run the wizard again on all 3 machines to enable everythink to work.

  Fruit Bat /\0/\ 14:27 02 Jan 05

maybe your firewall on the second PC is blocking access.

  whybe 16:19 02 Jan 05

Although I am not an expert, my understanding is that by default only the specific 'shared documents' folder (in My Network Places) for each computer are available to be used across the network, files usually need to be copied to these to enable access via the other PC's. To share the printer make sure that the printer and printer PC is switched on, then from the remote PC go to the Printers and Faxes folder,click add printer, then follow the wizard for connecting a network printer. If you don't know the printer path, clicking next will bring you to an option box which should be headed up Microsoft Network, double click on this if your personal network name is not shown then double click on your network name eg Workgroup or MSHome.This should then identify the PC's on your network. Double click on the PC with the printer connected and then on the printer name which appears below. This will then start the install process for remote printing. Once set you should then get the option to use the remote printer whenever you use a print command.

  howard60 16:24 02 Jan 05

you must only set ics on the main pc that connects to the net not on the other ones.

  whybe 21:35 02 Jan 05

Following a bit more research and trying it out on my network, once you have established all your PC's identified in your My Network Places folder you can then allow access to specific files / folders on any of your PC's with copying to shared folders by right clicking on the folder on the holding PC and selecting Sharing and Security. You can then select the Sharing tab and tick the share over a Network option (and allow amendments if applicable. When you next open My Network Places one of your other PCs you should find a separate entry for direct and only access to that particular file or folder. This allows a more flexible way of access and saves having to move or copy files for those used often. Hope this helps.

  belcanto 12:22 03 Jan 05

The problem (or one of them at least) is that although the front room pc (pc no2) can access the internet from my wireles adsl 54g modem router. It is not showing up on my "network places", when I click on view workgroup computers, only pc no1 shows. I can see all of the files and folders I have put into shared docs but no PC no 2. That I think is the main problem, neither pc can see each other properly. Please do not abandon me, anymore thoughts would be welcome.

Thank you-Belcanto

  whybe 21:12 03 Jan 05

I think in that case you need to run the 'Set up a Home or small Office Network' Wizard accessed via your My Network Places folder. This has to be done on each individual machine that you wish to have access to the Network in the same way that setting up a network printer is as I mentioned in a previous post. It sounds very much that this is in place for No 1 PC and needs now to be done for No 2 PC. Before you start make sure your No 1 PC is on and that its connected printer is also. The creation of a network link to allow your PCs to talk to each other is an additonal operation to that connecting your PC2 wirelessly to the Router and then the Internet (The set up a wireless network option in My Network Places). The terms are a bit misleading but don't give up because you sound to be nearly there. W

  LeadingMNMs 21:16 03 Jan 05

Problems like these are almost certainly to do with a firewall blocking access from the other computer, as Fruit Bat /\0/\ said. What firewalls are you running ? You should just have to add each computers Ip address into the Trusted Zone of your firewall. Post back if you need more help with this.

  belcanto 21:26 03 Jan 05

Thank u for your help and patience so far,I am using Zone Alarm on both pcs', though on pc no2 I have disabled it to see if that works (it has not). Funnily enoughvone thought that did come into my head was to enter in the IP and Mac address of each pc, is there a way of printing it out though? Also can anyone post up here a very (and I do mean simple) simple method of setting up file and printer sharing.

Thank u everyone

  LeadingMNMs 21:28 03 Jan 05

If you don't know the IP addresses than these can be found by typing "ipconfig /all" into a command prompt. This will also show the MAC address, although I wouldn't have thought that you would need it.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…