2nd HDD format /load problem

  Blubottle 19:12 23 Nov 09
Locked

Hi,
I have just formatted my secound HDD(slave) ready for WIN 7 to run as a duel boot with XP. problem on the post it stops and reports "A disc read error occured" press Ctrl,alt,delete this obviously makes no difference. I have checked the connections and they seem to be ok the bios settings are ok, I am a bit stumped any advice please

  howard64 19:53 23 Nov 09

I think w7 needs to be the master drive. Swap the 2 drives over dont forget the master has to be on the end of the ribbon cable and the slave on the centre connector. I take it we are talking ide not sata

  Blubottle 20:01 23 Nov 09

thanks for your reply howard64,
I have'nt got as far as installing win 7 and the device is connected on the IDE cable correctly, as I first said the bootup fails at post.

  woodchip 20:02 23 Nov 09

Do a Disc Check of the Drive, and tick boxes to Auto Fix errors. You need to do a full scan

  Quiller. 20:05 23 Nov 09

a second IDE channel that is connected to your optical drive? If it has, disconnect the ribbon cable from the optical and connect the slave HDD to that.

  Blubottle 17:05 24 Nov 09

Dick tattor.
I used your suggestion, and that works, what about the optical drive now

  Fruit Bat /\0/\ 17:15 24 Nov 09

check drives are set Mster and Slave NOT cable select.

  Blubottle 17:28 24 Nov 09

That could be the problem as I have them both set to cable select

  woodchip 17:32 24 Nov 09

Cable select is okay if you use 80 wire ribbon cables

  Blubottle 17:40 24 Nov 09

I take it both drives have to be set to cable select!

  Blubottle 17:55 24 Nov 09

Many thanks one and all I finally got it sussed.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac