2nd Hard Drive on RAID controller card

  MIke 18:17 12 Apr 03

A while back I installed a second hard drive from my old PC onto An Innovision PCI RAID controller card (AP1680 ATA133 Card)
The reason I used a RAID card was I was unable to source an IDE controller card.After initially having trouble in getting the drive recognised, I somehow managed to get Windows XP to recognise the drive and assign it a drive letter. All has been well until recently. Now I have an intermittent problem when booting up. The drive is occasionally not recognised by windows. IF I re-boot the drive will be recognised. I have checked in device manager, and the RAID controller card appears to be OK. No coflicts reported, and device functioning correctly. I have discovered that if I disable the RAID card the re-enable it my second drive is then recognised, without having to re-boot.

Any ideas what is going on?? I have, re-seated the card and data cable, updated the drivers for the RAID card but have not cured the problem. As I said this happens intermittently. I would like to solve the problem as Iuse the spare drive to backup data files and use it for my swap file.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…