2GB USB Flashdrive Problem

  The Paul 09:01 15 Oct 08
Locked

I have read through previous threads dealing with USB Flashdrive problems and, as far as I can see, the problems stem from being formatted FAT style due to the limits of this type of formatting.

I have just bought a 2GB USB Flashdrive which is formatted FAT mode. It is simply to load jpegs on to for the photo viewer. The problem is that it stops copying after 500MB yet on the Properties screen it shows that there is another 1.35GB free.

I have reformatted it, still in FAT style, but it continues to stop at 500MB. Is there something I'm doing which is wrong or that I have omitted to do. Cheers in advance.

  T I M B O 10:39 15 Oct 08

If you put ur pen drive into a usb socket, then go to My Computer, right click that pen drive and format, you will see a little drop down arrow, choose between FAT or FAT32, i think default is FAT so change it to the other andsee if that helps any.

Best of luck..........

  sajeev 02:31 17 Oct 08

I had the same problem.
A simple solution seemed to work.
When the copying stops, make a New Folder (call it Folder 2 or something) on the USB drive and copy the remaining pics to the New folder. If after some pics are copied to the New folder and the copying process again stops, create New Folder 3 and copy to that.
You will find that you will be able to use almost the entire 2G on the USB with this method.
I don't know why it works but I discovered it by trial and error.
Good luck
Sajeev

  skidzy 08:19 17 Oct 08

As said,try fat32.

Are you doing a full Format or Quick format ? if one or other,try the other.

I have a few 2Gb flash drives and often load files between 500MB and 1GB with no problem.

  rawprawn 08:25 17 Oct 08

You need to reformat it NTFS. Fat has that copying limitation.

  DieSse 09:00 17 Oct 08

Are you sure it's FAT and not FAT32?

My 4GB stick is FAT32 (as supplied) and I just copied 1.85GB of files, including two of over 700MB to it, in a single batch, with no problems - which is exactly as it should do.

  The Paul 09:18 17 Oct 08

Thank you everyone. When I forst formatted the stick, the only option was to format in FAT. I tried it again this morning and it also, then, gave me the FAT32 option. I reformatted in FAT32 and have just been able to copy 1.82GB of images onto it. I have no idea why I didnt have the FAT32 option first time out but its there now - and all is well.

Thanks again and cheers. ThePaul

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…