2800+ap heatsink problem

  Hugg6ear 11:29 23 Jun 03
Locked

I have just bought a new amd 2800+ cpu and GA-7vaxp-a ultra MB and hb006 350w case. It only gets to one bleeb when I boot. I called Gigabyte tech support and they suggested the cpu cooling was insufficient. we tried switching the fsb to 100 and rebooted, things ran longer but nothing started. I bought the heatsink with the cpu and fan (boxed) and was careful to install it, just removing the paper covering the paste and clamping it down. Does anyone have any ideas before I go out and buy a bigger heatset and fan, and find that still doesn't fix it?

  Aspman 13:42 23 Jun 03

I'm in the same boat. I've got a retail pack 3000+ which overheats. AMD sending out coolers not up to the job.

First step for me (and the cheapest) is to fit a couple of case fans. One at the front blowing into the case and one at the back blowing out. This should give a flow of cooler air over the CPU.

Also make sure that your case has plenty of space around it. If its jammed into a small space in a computer desk there will be nowhere for the hot air to go. I had to move mine out from the desk into a wider space.

My pc is hot but running so I'm guessing your air flow problems are worse than mine.

  The Transporter 14:25 23 Jun 03

they are a bad option to choose. These days if your running something that powerful it will generate a large amount of heat and the more you can cool it the better.

I would get a Thermaltake cooler or an Aero 7+

Which i use.

:-)

What actual temp' is it running at?

Less than 45 degrees C. is good fully loaded.

  Hugg6ear 15:01 23 Jun 03

Thanks, I have made the area cooler and have a big exter fan blowing on the heatsink. The system now stays up after I boot but nothing else happens, it just sits there with all the fans humming! There is a small light on the MB. I have switched screens to one i know works, and have reseated the video card.

Does anyone have any clues?

cheers frustrated!

  BrianW 15:53 23 Jun 03

What ram are you using? The newer boards can be a bit "picky" about the quality of ram the will work with.

  Aspman 11:50 24 Jun 03

The light is normal, just means the mobo is getting power. Nowt to do with your probs.

Any bleeps when you switch the machine on?

Nothing happening at all? Does the machine make it to bios?

Does sound a bit like dodgy or badly seated memory or CPU. Try reseating both.

The Transporter, how noisy is that blower? I was looking at it in Overclockers but found an Aero 7 (not +) on Scan for £22. Much of a difference you think?

  The Transporter 10:03 25 Jun 03

the aero 7+ is at

click here

it is not as noisy as most super coolers as it creates a high level of air flow at low speeds. also as most cooling fans create a dead spot actually over the centre of the cpu where it needs air flow the most. (the centre of the fan sits over the centre of the cpu) the aero 7+ as weel as the aero 7 cause air flow all over the cpu so no deadspots, thus good cooling at lower fan speeds.

click here

  Dr Iverbrain 17:15 30 Jun 03

Ive just looked on Coolmasters website and came across an article about the Aero 7 has been recalled as they say it will potentially be damaged after certain amount of usage> click here

  Aspman 13:49 01 Jul 03

At Scan the Aero 7 is listed but when it arrived it was an Aero 7+. Just a typo on the site I think. Really made a big difference, dropped the initial temp on the chip from 50C to 30C and a running temp of 40-48C. Its only gets a bit noisy when its up full blast. Damn ugly though best in a closed case I think.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…