2.4 ghz wireless plug in avc sender Help Required

  1887 14:01 14 Jun 10
Locked

Hi

I was just wondering if anyone can help me. Ive brought a Nikkai A16FJ 2.4 ghz wireless plug in avg to transmit the virgin box to my daughters bedroom.

When ive plugged it in and switched on the sender it seems to trip out my wireless internet connection.

I purchased it from maplins so I know it is fully legal to use. But im unsure why its doing what its doing to my wireless connection.

Can anyone please help?

  mgmcc 14:15 14 Jun 10

Wireless routers using 802.11b, 802.11g and 802.11n protocols also use the 2.4GHz band, so you're obviously experiencing a conflict.

Try changing the Channel number in the router's wireless settings. Your video sender probably uses frequencies in the channel 1 or 2 range, so try setting the router to use Channel 11.

  robin_x 15:03 14 Jun 10

dunno if this might be uesful.

install, run, click scan top left.

click here

  northumbria61 15:08 14 Jun 10

Looks very much like they are both on the same channel - as suggested change channels in your wireless router.

  1887 16:43 11 Jul 10

Sorry for the late reply I work away alot. Just tried it on channel 11 and it still seems to knock off my wireless router. Any further help would be appreciated please

Many Thannks

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017