2 problems.

  laterunner 18:45 31 Oct 07
Locked

I somewhat a novice
My Computer info.
Windows XP. 2002. Home.
Memory 512MB RAM. SIZE=256 MB
Hard drive 80GB.
Graphics card. --ATI Radeon Graphics Processor AGP(0x4150)
Sapphire Radeon 9600 Atlantis
DVD/CDRW.
Modem 56k. Softv92.
Proccessor speed 1798 MHZ
Panel Monitor=Targa Visionary
A)
When using a memory stick through usb but get no onscreen response.
Nothing comes up to say E:/ is live.
My external hard drive responds to say it's on, on the screen.
B)
My curser sticks in the middle of the screen once in 3-4 times after all has loaded.So I switch off.
The next time I log on it's usually OK.

  Meshuga 19:21 31 Oct 07

Your thread title conveys nothing to anybody. You should give a brief description of at least one problem, you would get more response then.

  Fruit Bat /\0/\ 20:11 31 Oct 07

A)
When using a memory stick through usb but get no onscreen response.
Nothing comes up to say E:/ is live.
My external hard drive responds to say it's on, on the screen.

Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…