2 O/S's

  wingfield 12:26 19 Aug 04

I've been having problems with the file search facility - I can't search at all. So I thought I'd run my XP Pro cd again in the hope it would repair the problem. But it didn't. The programme only went as far as letting me put in the ID no and then went back to the opening screen.
Now when I start up I'm given the choice of two O/S's. I have to use the up/down arrows to select the one I want. I've had this problem in the past and tried to carry out the solutions someone on this site suggested but no go. Here's the Boot.ini script:

[Boot Loader]
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Professional Setup"

It's the XP Pro setup which I need to get rid of. When I delete the line it won't let me save the changes. Just gives me a message
"Cannot create the c:/boot.ini file"

Any suggestions please?

  MichelleC 14:25 19 Aug 04

This may help click here

  temp003 10:16 20 Aug 04

You need to change the "default=..." line as well.

Edit the boot.ini file as follows.

For the line that begins with "default=", edit it to read:


Then delete the entire last line that says:

C:\$WIN_NT$.~BT ...Setup"

Click File, Save. Exit Notepad. Reboot. It should go straight into XP proper.

Then delete the folder C:\$WIN_NT$.~BT. This is the folder where temporary installation files are stored in XP Setup - which would have been deleted had the reinstallation been successful.

Then troubleshoot your orginal problem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…