2 laptops only 1 detected to netgear router

  nobbyhigo 04 Oct 11
Locked

hi i had a v4 router on the blink so i used a spare new v5 .Thing is one hp laptop finds it and i can connect with new router .the other one a hp as well cant find the router after refresh re boot and repair It does connect with ethernet cable .I cant get my head round it any help please

  mgmcc 06 Oct 11

Try changing the Channel number in the router's settings and make sure you don't use "12" or "13", which some network adapters are designed not to connect to.

  proudfoot 12 Oct 11

mgmcc Has hit the nail on the head. I had a PC that would connect wirelessly to my BT HomeHub OK but my wife's laptop suddenly wouldn't. Both were in the same room as the hub. I changed fron the default channel 6 to channel 11. Not had a problem since. Download inSSIDer from http://www.metageek.net/?utmcampaign=Software&utmmedium=inssider2&utm_source=AboutForm This will show all the channels in use in your vicinity

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

See 24 hours in London with Paul Richardson's hyperlapse tour

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message