2 annoying problems - help!!

  Nick1972 20:30 15 Oct 06
Locked

Ok, no. 1 - I have no idea how it has happened, but we seem to have lost out address bars, toolbars, everything. It looks like I've pressed F11 (but when I do, it just stretches the screen further).

I have looked around the net already, and took some advice.... I navigated to my computer\HKEY_CURRENT_USER\Sotware\Microsoft\Inter net Explorer\Toolbar\WebBrowser and deleted the ITBarLayout item. I have rebooted, and it has done nothing. I then did the same in the ShellBrowser, and again nothing.

And no. 2 - every time we search in Google, then click on a result, we get redirected to another page, have to click back, and then click on the link we wanted again. How can I stop this?

Please can someone help - it's very annoying!!

Many thanks!

  woodchip 20:31 15 Oct 06

Sounds like your browser as been hijacked

  Jak_1 20:34 15 Oct 06

What antispyware do you have, sugest AdAware and ewido

  Nick1972 20:37 15 Oct 06

Sorry, I don't know what "Sounds like your browser as been hijacked" means? Do I need to reinstall IE? Or switch to Firefox? Or could Adaware/ewido resolve the issue?

  Nick1972 21:14 15 Oct 06

Bumping :)

  Stuartli 21:17 15 Oct 06

After running virus and malware scans, try a System Restore if you use XP.

If you don't then there are equivalents in earlier versions of Windows.

  Legolas 21:19 15 Oct 06

This will explain what browser highjack is and perhaps how to rectify it click here

  Nick1972 23:17 15 Oct 06

Thanks for your help guys!

Can I ask what a malware scan is? Also, can I choose a date to restore the PC to (yes, it is XP), or will it give me options?

I've read the browser hijack document (thanks Legolas), and it looks to me like the two issues I have are unrelated, does that sound right?

  Jak_1 00:42 16 Oct 06

Firstly download these free programs and then run them in safe mode with system restore disabled.

click here

click here

After downloading these two programs, disable ststem restore: Control Panel > System > System Restore. Then re-start the computer and keep tapping the F8 key as it boots up. The next screen will give you some options, choose 'Safe Mode'
Then first run AdAware and then run Ewido. After they have completed their tasks, re-start the compuer as normal. Go back into the Control Panel and re-enable 'System Restore'.
This may just solve your problem.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…