1hr To Burn A DVD With Nero!! What's Wrong???

  Steve-234439 20:28 19 Sep 06
Locked

Hi,

I'm using Nero Express to burn VOB files to DVD-R/DVD+R.

Up until recently it was only taking about 15mins to burn the 4.7gb's.
Now it takes between 55-60mins to burn the same disks.

I'm using a Liteon DVDRW SOHW 1673s 16x DVD +/- burner with 2.4ghz, 1gb ram and 160gb HDD (40% full).

The strange thing is that the 'Buffer level' on the Nero burning screen goes up & down from 99% to 8% and dosen't stay steady. I'm sure before it stayed at 99%!!!

I have no other applications running while I burn but the CPU usage in the task manager is going up/down 0%-99% also.

Any ideas why this is now happening? And what I can do to speed things up.

Thanks.

Steve.

  gudgulf 20:45 19 Sep 06
  FatboySlim71 20:45 19 Sep 06

Load up Nero Express, then click on the More button, then configure button, then on the little window that appears click on the Ultra buffer button, then where it says Method, choose manual configuration, then where it says data buffer size, enter 80MB, and see if this helps.

  FatboySlim71 20:48 19 Sep 06

CPU usage in the task manager is going up/down 0%-99% also.

Have you clicked on the Processes button to see if any process is using all that CPU usage.

  FatboySlim71 20:50 19 Sep 06

CPU usage in the task manager is going up/down 0%-99% also.

If the CPU usage is very high this would explain why your discs are taking a lot longer to burn.

  Steve-234439 21:06 19 Sep 06

Fatboy.

I checked the buffer size and it is at 80mb.

The 'System Idle Process' is around 80-97% if this helps.

Steve

  FatboySlim71 21:20 19 Sep 06

The actual CPU usage which is on the bottom of the task manager should be low if the PC is doing nothing, what is yours showing.

  Steve-234439 21:24 19 Sep 06

It's anything from 50-97%.

Another thought. I have two HDD installed (C & F Drives). The F drive was installed about 4 months ago and I use this drive to store my VOB movies files.

I used to use the C drive and I'm sure it was faster when the VOB's were stored on the C Drive. Would the newer F Drive, which I think is the 'secondary channel' be the slower drive???

Steve.

  FatboySlim71 21:32 19 Sep 06

If all your PC is doing when its CPU usage is at 50-97% is surfing the net, then this is very high. On the task manager click on the processes button and look down and see if any are using a high amount of CPU usage, just ignore the system idle process. Also you said,

"Another thought. I have two HDD installed (C & F Drives). The F drive was installed about 4 months ago and I use this drive to store my VOB movies files.

I used to use the C drive and I'm sure it was faster when the VOB's were stored on the C Drive. Would the newer F Drive, which I think is the 'secondary channel' be the slower drive???

I cannot answer this part of your question.

  Steve-234439 21:39 19 Sep 06

iexplore.exe is 00-14
nero.exe is 00-08.

Thoses are the only two (aprt from the sytem idle)that are 'moving'.

Steve.

  PSF 21:53 19 Sep 06

Have a look at this click here

Have you checked to see if your drive is in PIO mode instead of Ultra DMA 2 mode. Try Gudgulf's link above. The way I cured mine was to update the drives firmware.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…