1Eomxl not responding on shut down.

  Valleys boy 13:05 06 Jan 05
Locked

I've had a few problems recently with spyware and malware infections but I ran Adaware and it detected over 500 of the buggers which I quarantined and deleted.
Everything was running really well last night and I thought I'd sorted it, but when I tried to shut down I got the message:

1Eomxl not responding

so I let windows try to close it numerous times but I had to 'end now'. It then seemed to take a really long time to shut down so I left it for about half hour and when I returned the screen had turned black but the cursor was still there and the computer still running! In the end I just turned off at the computer. Even when I had the infected malware it shut down OK. Any ideas?

I'm running XP home, 2.6GHz P4 with Talk Talk broadband.

Thanks in advance!

  xania 13:52 06 Jan 05

This could be a residual file trying to close down and failing. If so, then next time it won't load so there should be no problem. If the problem persists, it could be that the adware/spyware has affected other files. Try running a system restore to an earlier version and see if that clears the problem.

  Valleys boy 20:31 06 Jan 05

Cheers xania, I think it was a residual file (?) like you said cos its shutting down OK now!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5