140gb Sata hard drive, 14gb usable - help please

  faulties 23:08 12 Dec 06
Locked
Answered

Hi. Hope someone can help here. I don't know what I've done but...........

I have a 140gb Sata hard drive which I use as a secondary drive for documents, photos, music etc. Problem is I can't use it all. There's only 14gb usable space. The rest shows up, in computer management, as free space with a bright green bar above it.

When I right click, to use the new logical disk manager, it goes through to the end then puts up a message saying:

Logical Disk Manager.
An unexpected error has occured. Check the System Event log for more information on the error. Close the Disk Management console, then restart Disk Manager or restart copmputer.

I've tried both but it does the same again. System Event log gives the date and time of the event, Source says LDM, Category says none, Event says 2. I've no idea what this all means.

I know I need to make a logical partition but I don't know how.

I'm running XP service pack2 fully updated. The Sata drive was formatted NTFS previously and was usable.

It only shows as 14gb in the bios too.

As I've said I can't remember what happened to create this situation.

Thanks for any help given.

  faulties 23:56 12 Dec 06

Mmm, looking at this I meant that it shows as 14gb when I booted with an Me floppy in and try'd fdisk.

I'd try formating it through dos but would it only format the 14gb?

  Totally-braindead 00:24 13 Dec 06
Answer

Go to the drive manufaturers website and use their utilities which you can download onto a floppy or a CD to sort the drive out. EG Maxblast for Maxtor, Seatools for Seagate etc.

  faulties 23:26 13 Dec 06

Sorry it's taken so long to get back, it's been a long working day today - about 13 hours.

It's a seagate drive and I've tried their bootable cd. It booted ok but it only sees the formatted part of the drive.

I've had this drive working fully previously but the pc crashed one evening. I ended up using a data recovery programme to get over 800 photos back from the 135gb section, it's never worked since.

  Totally-braindead 23:30 13 Dec 06

I would have thought that the Seatools would have sorted it. What happens if you try formatting it using Seatools?

  faulties 23:31 13 Dec 06

It only wants to format the 14gb bit.

  faulties 12:27 14 Dec 06

Got it sorted.

I must have blinked the first time I used the Seatools. I gave it another go, last night, and spotted a list of stuff I was supposed to type a number in so that the programme knew what to load. Did that this morning and, voila, I have the full drive formatted and working.

Thanks for the help Totally-braindead.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…