123-reg shambles - WARNING

  sooterkin 09:34 AM 09 Apr 10
Locked

After about 6 years of largely untroubled service for a number of sites under Supanames, they sold on to 123-reg and everything went out the window. For most of this year we have had problems with information disappearing, long periods of sites being down, and a support service that doesn't EVER spot a problem or warn of outages, and has so far been unable even to reinstate our site stats (for the whole of 2010).

I would certainly never use them for any more of our clients, and would be interested to hear recommendations from others who've got reliable hosting.

Thanks.

  Forum Editor 09:47 AM 09 Apr 10

from Consumerwatch.

  Proclaimer 22:53 PM 09 Apr 10

Been with them since 2006 and Never had a complaint about them at all. No, not even a teeny weeny one. I have never had an outage and they have always responded quickly to my requests and at a level I understood.

This year I changed my hosting package and that meant moving my site to a new server. Down time was not more than one day and that was mostly down to me.

  Woody Ham 10:57 AM 06 May 10

I agree with Proclaimer. I have three sites ( 2 for a number of years and another started just this year) using 123-reg and don't have any problem with them.

  davecooper 18:51 PM 17 May 10

There appears to be a current problem with publishing on 123-reg. It is stated on their system status page that publishing may be a problem at present but says a fix is now in place. That was last week but I still cannot publish updates to my site. Does anyone have any further info?

  Mitch James 10:54 AM 18 May 10

Hi guys, I'm a new member here!
I was trying to publish an update to my website on Friday morning, (14th May), but I think I was just out of time. 123-reg reported the problem at 9.00am on Friday 14th May. At the moment, through the "Ask a Question" service, they have said that there is a problem and that their "Second Line Team" are dealing, whatever that means. This is now the 5th day without publishing ability and it's affecting website updates.
It seems that they are unable to provide a timeframe for a fix, but I have emailed them again this morning requesting an update.
Anyone else know anything?
Mitch

  davecooper 11:19 AM 18 May 10

Mitch.
I think the publishing problems began well before Friday. I was having upload problems early last week.

  Mitch James 16:04 PM 18 May 10

Hi Dave,
Seems to be working again!

  davecooper 11:34 AM 19 May 10

Thanks, the problem does seem to be sorted now. I wasn’t criticising 123-reg, they kept users up to date with the issue and this is the first time in a number of years using the site that I have been aware of any problem.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED