120gb HDD shows as 8gb????

  -Beb- 13:40 02 May 04
Locked

My friends computer has a 120gb Western Digital HDD which began playing up. After formatting it by booting from the xp cd provided by Evesham, a blue screen appeared as some .sys file had caused it to crash. Now the drive only shows up as 8gb. Furthermore, when booting from the xp cd, the screen jus shows up as black. I have put it into my own system and the same thing happens. Any suggestions would be appreciated.

  Diodorus Siculus 15:05 02 May 04

What have you put in your machine? The hdd? If so, set as slave and go into disk management and try to partiton / format it from there.

  -Beb- 15:32 02 May 04

Yes I put the drive in my machine as slave. Shows up as 8.5 gb in bios and 7.5 in windows. Tried the management thing and it formats but stays at that size.

  jonnytub 15:35 02 May 04

have you set the jumper pins on the hdd correctly, if not these will limit the capacity of your hdd, although it seems strange that 8gb would be the lower limit on a 120gb hdd.

  Diodorus Siculus 15:35 02 May 04

Sounds like the BIOS is limited as to what it can see. Does your machine have a bigger disk?

  -Beb- 12:09 03 May 04

It worked on my friends machine before it messed up after the formatting, and now shows as 8.5gb in his and my bios. Ive got the latest update for my motherboard (MSI 865pe) and i have 2x80gb sata drives (raid 0) set up

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…