'1 unread e-mail'?

  ptrafc 20:01 23 May 04
Locked

My welcome screen tells me I have one unread mail, but I don't! I use Outlook Express 6 regularly but have just recently signed on to Hotmail, and it's this account> (Username)@msn.com (1), that's supposed to have unread mail in it, but it doesn't. I've checked the Inbox, Outbox, deleted, saved....nothing! Is there any way to reset this?? Also, is there a way for it notify me of any messages I have in Outlook? It only tells me if I've already checked for messages but haven't read them, then I log off.
Thanx in advance.

  Valvegrid 20:11 23 May 04

Have you checked the on web mail instead just to make sure nothing is there? This happens to my accounts sometimes on hotmail and lycos. Just signing in on web mail and logging out again often seems to return the status quo.

  ptrafc 20:15 23 May 04

If you mean my MSN Hotmail account then yes I have checked it. Logged on and off, and still it says I have 1 message unread.

  powerless 20:19 23 May 04

click here

You can also use tweak UI click here

  VoG II 20:22 23 May 04

click here click on WinXP Fixes then on Disable/enable unread mail notifications.

  ptrafc 20:31 23 May 04

I turned it off, and back on again and it's still there. I know I could just leave it off, but I'd rather get rid for good if it's possible. Thanks.

  ptrafc 20:45 23 May 04

I recently tried to have OE6 show me my mail sent to my MSN Hotmail account, as it say's it's possible on MSN, but when I tried to add the account it wouldn't work for some reason, could this have caused it? Thanx.

  ptrafc 22:01 23 May 04

Now it doesn't appear after using the script file, whether Enabled OR disabled.
Any more suggestions?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…