1 broadband connection to two computers ???

  freaky 18:22 22 Dec 04
Locked

What is the cheapest method of connecting two computers to one Cable Modem ?

I want to temporarily do this, and heard somewhere that you use a crossover cable connected to the network socket of each computer.
My questions are:-
(a) Is this correct
(b) Does it work OK
(c) Is there any software that needs installing on the computer that is not directly connected to the Cable Modem??
All help would be appreciated as this is urgent.

  TECHNODIMWIT 18:31 22 Dec 04

A crossover cable is easy, yes it does work.
as for software, use the wizard in winXP.

  TECHNODIMWIT 18:35 22 Dec 04

Start

My Network Places

Setup a Home or Small Office Network

  freaky 18:50 22 Dec 04

Many thanks Technodimwit. One other question please:-

(a)Which of the two computers would I use the Wizard ? Logic says the one that is already connected to the broadband modem, but I could be wrong!!

  TECHNODIMWIT 18:59 22 Dec 04

run on the master computer, then follow the instructions.

if i can do it, any one can

  freaky 19:12 22 Dec 04

Ok thanks for that. Other questions: -

(a) I presume the ethernet cable plugs into the Network socket at back of machine?
(b) The Master computer has a network socket, but the slave does not have.
(c) I can purchase one of these for the slave.
(d) Looking on XP Help just now, it mentioned using a USB Hub instead.

Any suggestions please?

  Gaz 25 19:15 22 Dec 04
  freaky 19:40 22 Dec 04

Thanks for that Gaz 25, very comprehensive.
As it will be only to temporarily connect two computers in the same room, then an RJ-45 Cable plus an Ethernet Card for the slave should suffice. PC World here I come!

Once again, thanks for the help from you and Technodimwit, much appreciated.

I will not close this thread yet, I will wait until the network is up and running.

  freaky 20:41 23 Dec 04

An update on the situation, bought a Belkin Network PCI Card and RJ-45 Cable today, used the Network Wizard and it'all running OK.

One minor question,when I used the Wizard I checked the option "Do not allow Printer or File sharing". On reflection I think I should have enabled this function. Would be grateful to know how I go about enabling it?

Many thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…