1 Beep Bootup Error.

  O-NO 19:11 27 Mar 07
Locked

Whenever my PC is switched off at the back via he main switch and then switched back on I get a 1 beep error and no boot....boots OK second time.

Would this be a memory problem.....tried each stick on it's own but same problem.

A64 3700+
ASUS K8V Deluxe
2G OCZ PC3200

  Technotiger 19:15 27 Mar 07

You should close Windows before you switch off. It is normal to get one beep, one beep is not a fault.

  Technotiger 19:18 27 Mar 07

Also after closing windows and switching off, you should wait 30 seconds before starting up again.

  O-NO 19:26 27 Mar 07

I close Windows in the normal way but whenever the PC is turned off at the main power switch (recently turned off to replace a graphics card) when I then switch back on I receive the 1 beep and no boot.

I've just put both sticks of memory back in having closed windows down......switched off at the back but this time it took several attempts to boot in to Windows.

  Technotiger 19:32 27 Mar 07

Hmm, I would do a thorough check on all connections inside the case, outside too. You might have disturbed something else while you were fitting mem sticks and graphics card.

  O-NO 19:56 27 Mar 07

Checked all connections which appear to be OK.

So the 1 beep is not a fault......no need for me to worry about the memory?

  Technotiger 20:22 27 Mar 07

If everything is working ok, other than slow bootup, no need to worry about mem. I would be worried if I did NOT have the one beep at startup.

  O-NO 20:34 27 Mar 07

Everything appears to be working OK when booted up.

The problem is only when the PC main switch has been turned off (motherboard light off). It then takes two attempts....(took several earlier) to boot in to Windows repeatedly having to switch on/off.

  Technotiger 20:39 27 Mar 07

Hmm, I would in that case suspect a dodgy on/off switch.

Instead of switching off at the back, hold down the start button on the front for four seconds, that will switch off the computer. Wait a while and then start up again using the front button (a short push) see if that makes any difference.

  O-NO 21:05 27 Mar 07

No problem that way so guess things are OK.

Thanks for the continued advice Technotiger........much appreciated.

  Technotiger 21:07 27 Mar 07

Grreat, your welcome. Don't forget the Green Tick, Resolved.

Cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…