0xc0000409 error

  Billyke 10:48 26 Mar 12
Locked

Hi folks.

I am trying to re-install one of our kidz games which worked OK before. For some reason I'm getting a 0xc0000409 error at location 0x10017dcd during installation. On clicking [OK] another dialog pops up saying: The instruction at "0x1001a180" referenced memory at "0x1001a180". The memory could not be read."

I have looked around for answers, there seem to be many causes for this error, but I haven't found anything similar to this problem.

Any clues please?

Oh, XP Home with all updates.

  northumbria61 11:04 26 Mar 12

Try updating the driver for your Graphics Card via Device Manager.

  northumbria61 11:07 26 Mar 12

It could also be a Registry error - If you have CCleaner installed run the Registry Cleaner.

  Billyke 11:38 26 Mar 12

Hello northumbria61.

Thanks for your reply.

I had already tried CCleaner. Have now tried graphics driver (I vaguely seem to remember it doing a major update a month or two back). Anyway, it said I have the latest drivers now.

Didn't solve the problem though.

  Fruit Bat /\0/\ 17:31 26 Mar 12

try an XP repair

Repair XP by replacing corrupt files Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems http://www.updatexp.com/scannow-sfc.html

then try to reinstall the game

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now