Unreal Gold.

  gengiscant 16:23 PM 10 Aug 08
Locked

Downloaded from Steam (£5)and have enjoyed the game given its age etc.but in places it is so dark I have ran though corridors hoping an exit will show itself.
I'm running twin 8800GT's on a 22' widescreen.
I have gone into preferences and can make the game darker,but cannot do the opposite.I know all about the torch and flares.
Any advice welcomed.

  mrwoowoo 17:52 PM 10 Aug 08

XP or Vista?
You could try turning V-Sync ON,if you haven't already.
Enable vsync by hitting the tilde key (~) ,then in the consol window type 'preferences' and hit enter.
You'll find the option to turn on/off vsync and many other settings.
If Vista have you tried it in compatibility mode for xp or from xp to compatibility for Windows 98.
Have you applied the latest game patch?
As a bit of an awkward work around,you could try turning your monitor brightness right up before you play the game if nothing works.

  Scorpion Bay 20:45 PM 10 Aug 08

You could always activate the console and summon a flashlight if all else fails. Bit of a cheat I know, but it does get very dark in places.

Advertisement

This thread is now locked and can not be replied to.

How to watch EA Gamescom 2015 Press Conference live: EA Gamescom live stream - watch EA talk Star…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…