Tomb Raider Underworld crashes

  Totally-braindead 20:52 PM 23 Nov 08

Got this game on Friday and have played it a fair bit and have got to the Mexico part of the game - level 3 I think it is, anyway it crashes at the same bit all the time saying something about "there has been a fatal error and Corrupt texture data passed into PCTexture constructor!"

No idea what that means ir how to solve it, ran memtest on my memory - all ok and checked that I had the latest graphics driver which I do.

Any ideas or do I have to wait for a patch.

  dagnammit 11:06 AM 05 Dec 08

if you have a games console is stability, and it's on offer for £24 in Game.

  Totally-braindead 23:12 PM 02 Dec 08

The solution was to delete and reinstall the game, but, isn't there always a but? But the game now crashes when you save a game. Its rather intermittant, maybe one save out of five, that sort of thing. Its still playable at least.

  MAT ALAN 22:49 PM 02 Dec 08

Might help for now...

Try reducing your sound hardware acceleration within DXDIAG tool under the `audio` tab.

  citadel 17:56 PM 24 Nov 08

sounds like another rush job to get the christmas sales, patch will probably be out to fix.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know