Tomb Raider Underworld crashes

  Totally-braindead 20:52 PM 23 Nov 08
Locked

Got this game on Friday and have played it a fair bit and have got to the Mexico part of the game - level 3 I think it is, anyway it crashes at the same bit all the time saying something about "there has been a fatal error and Corrupt texture data passed into PCTexture constructor!"

No idea what that means ir how to solve it, ran memtest on my memory - all ok and checked that I had the latest graphics driver which I do.

Any ideas or do I have to wait for a patch.

  citadel 17:56 PM 24 Nov 08

sounds like another rush job to get the christmas sales, patch will probably be out to fix.

  MAT ALAN 22:49 PM 02 Dec 08

Might help for now...

Try reducing your sound hardware acceleration within DXDIAG tool under the `audio` tab.

  Totally-braindead 23:12 PM 02 Dec 08

The solution was to delete and reinstall the game, but, isn't there always a but? But the game now crashes when you save a game. Its rather intermittant, maybe one save out of five, that sort of thing. Its still playable at least.

  dagnammit 11:06 AM 05 Dec 08

if you have a games console is stability, and it's on offer for £24 in Game.

Advertisement

This thread is now locked and can not be replied to.

How to watch EA Gamescom 2015 Press Conference live: EA Gamescom live stream - watch EA talk Star…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…