oblivion,the elder scrolls IV -a problem.

  roger45 16:55 12 Aug 10
Locked

In the main quest of this game I have completed "Dagon Shrine" but can go no further, to proceed I need to speak to Jauffre and ask about "spies" but this option does not
come up.I have tried re-installing the game using another disc,but the same thing happens again.
It`s a great game otherwise,and I`d like to finish it ( I have a "walkthrough" to help me !).
Is this a known fault or have I done something wrong ,hope you can help,Thanks.

  citadel 21:09 13 Aug 10

have you tried talking to captain steffan in cloud temple or captain burd in bruma they might be an option to ask about spies. have you installed the patch, ive played through a couple of times no prob.

  roger45 17:02 14 Aug 10

Talking fist to Burd then to Steffan gave me a quest update for "spies".Thanks for your help.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5