FLIGHT SIM DELUXE CRASHING

  kopmike 14:06 19 Jul 09
Locked

Hi need help with FSX I just get 10 mins of flight and PC shuts down with no error massage.
I am running Vista with 4gb ram and 320 gb hard drive. I have upgraded my ATI Graphics, also have SP1 & 2 Installed.on my Acer travelmate 7520. I have tried FSX on my wifes Acer laptop with 3gb ram and 260 HD AND RUNS WITH NO PROBLEMS.

  GaT7 18:04 19 Jul 09

Could be due to the graphics card over-heating. What graphics card are you using - laptop/desktop & make/model - & what's its temp before & during gaming?

You can check with HWMonitor & GPU-Z. G

  GaT7 18:05 19 Jul 09

Sorry, the link are as below. G

HWMonitor click here

GPU-Z click here

  kopmike 20:23 19 Jul 09

Hi Crossbow Thanks for info, I have got some info hope it helps, I have Acer lap top with AMD TURION 64 X 2 mOB
Core 0 62c 67c max
core 1 63c 68 max
ATI RADEON X1200 SERIES
GPU RS69OM
HOPE THIS HELPS AS I DONT UNDERSTAND IT,

  GaT7 20:44 19 Jul 09

Well, you've got onboard graphics (details at click here), which is quite poor to begin with & not really meant for any demanding 3D games.

On the other hand, your wife's laptop has a HD2600 GPU, which is much better than yours - details at click here. Might be a good idea to do a swap if she doesn't need that graphics power.

Did you try running those programs I suggested? It looks like your laptop/GPU is over-heating & causing the premature & uninitiated shutdown.

What's "GPU RS69OM" please? Never heard of that before. G

  kopmike 13:00 20 Jul 09

Hi Crossbow well it looks like the wifes PC is my best bet. as to upgrade would be around £150 to be fitted, cpu rs69om is code name, on details from HWMonitor I have only 128 mb ram on my graphics so I guss this is my problem of over heating, thank you so much for your help.
Kopmike

  mrwoowoo 15:00 20 Jul 09

The game only requires a 32MB DirectX 9 video card as a minimum,so it should run on your PC.
As crosssbow7 says,it's likely to be overheating.
You could try turning all the ingame video settings down low to take the strain off the gpu and cpu.
Perhaps try putting some blocks under the laptop to allow more air to circulate.
Or try something like this.click here
Not sure if it would help though.

  ArrGee 19:05 29 Sep 09

Try the free version of Advance SystemCare. This has a 'Game Booster' module, that will kill all (most) of the un-needed background processes.

click here

And slightly off topic, I found this great site for FSX users:

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…