Cannot Fully Uninstall FarCry

  BigRik 17:25 PM 26 Nov 08
Locked

Hi all.

I've put FarCry onto my laptop, as I get virtually top whack performance from the game on that, so I'd like to take it off the family desktop.

Trouble is, it doesn't seem to want to go! It's still showing in the Add/Remove Programs in the control panel (but without any size next to it), and when I put the disk in, I still get the option to play and uninstall; though when I did click play, nothing happened.

Also, I patched FarCry right up on the desktop, so how do I uninstall the patches? I ran the first patch again, but was not given the option to uninstall it.

Your help is much appreciated.

  BigRik 17:27 PM 26 Nov 08

Sorry, I forgot to add, I'm trying to remove the game from an XP machine.

  citadel 20:45 PM 26 Nov 08

normally if the game has an uninstall you use that instead of add/remove programes. you can delete the far cry folder in programe files it's in the ubsoft folder, open it to see the far cry folder. you can use regedit to delete the far cry folders there. hkey current user, software, hkey local machine, software, it's in the ubsoft folders again. but be careful.

  BigRik 23:23 PM 26 Nov 08

but despite trying as you've suggested, FarCry is still in Add/Remove Programs and upon inserting the disk, I can apparently still play or uninstall the game, but I can't!

Doing a Windows "search all files and folders" and looking in regedit (using your advised method) for anything relating to Crytek, FarCry or Ubisoft now yields nothing.

I cannot find any more traces anywhere!

Can you, or anyone else, offer any more suggestions?

  citadel 09:02 AM 27 Nov 08

I think there is software that cleans the add remove programes left overs.

  Starfox 11:40 AM 27 Nov 08

What you need is Add-Remove Pro, download and run at click here


Only a small program but I have found it very useful and it's free.

  BigRik 19:01 PM 27 Nov 08

That's solved the problem of the Add/Remove Programs entry, and now there is not a single entry left that I can find relating to the game.

However, when I put the FarCry disk in, I'm still given the option of playing or uninstalling the game, with install greyed out. Why the heck is this happening?! What would I do if I wanted to reinstall? For some reason, the computer still seems to think the software is there somewhere!

  citadel 19:34 PM 27 Nov 08

it must be something pertaining to securom buried somewhere on the pc.

  BigRik 20:52 PM 27 Nov 08

Would you suggest I remove Securom? I've found a tool on the web which can do so, or do you think that it only MIGHT be a reason rather than IS the reason?

Perhaps I've just been lucky, but I've never had such a problem uninstalling software before. I'm beginning to wish I hadn't put it on my laptop now!

  rdave13 10:24 AM 28 Nov 08

Try runnung revo uninstaller and type far cry in the search box. Might find a few things.

  BigRik 11:28 AM 28 Nov 08

No luck with that rdave13, did not find a single entry, but thanks for the suggestion.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites