Win 10 laptop does not see Plusnet hub

  the old man 07:01 12 Feb 16
Locked

New fibre broadband set up today. All fine. Ethernet cable connection to W10 laptop fine. LG G3 smartphone and Samsung S10 tablet connecting via wireless fine. Laptop connection via wireless not fine. Ethernet cable disconnected and laptop restarted. Laptop does not see hub. Created network connection manually with correct SSID and password but laptop does not see it. As various connections in immediate neighbourhood drop or come up, laptop sees the new connection but not hub. Baffled.

  Govan1x 11:40 12 Feb 16

Does it work ok using an ethernet connection and how old is the laptop.

  the old man 12:08 12 Feb 16

Yeah ethernet connection is fine. Laptop is about 5 years old. Upgraded from Win8 to Win10 and all running smoothly. Drivers are up to date. Wireless and ethernet connection with old ADSL router was all good.

  Jollyjohn 13:28 12 Feb 16

Have a look in the Plusnet Hub settings and look for the WiFi info - Does it broadcast both 2.4GHz and 5GHz? If so are they both on and set visible?

I am guessing the phone and tablet use the 5GHz SSID but the laptop needs the 2.4GHz SSID - maybe?

  Govan1x 13:40 12 Feb 16

I would agree with Jollyjohn if an oldish laptop and the router is set to 2.4 and 5ghz the laptop may not work.

You would need to go into the router and change the settings on Wifi to 2.4ghz and disable the 5 ghz.

Either that or buy a Wireless dongle that supports both the 2.4 and the 5ghz settings. Easier going into the router though.

Maybe have a read at this from PCA and see if it helps. it also shows how to check if your laptop will work on the 5ghz signal or not.

Click here

I have a desktop and laptop which will not work if router is set to 5ghz but work ok using the 2.4 ghz setting.

  the old man 15:08 12 Feb 16
  Jollyjohn 15:44 12 Feb 16

Thanks for the link to the Plusnet Hub info - It would appear the hub is broadcasting on both 2.4 and 5 on the same SSID.

If I am reading it correctly you can, under advanced settings, split the SSID. If you can, try it on only 2.4GHz and only 5GHz.

I will dig out my Plusnet hub tommorrow and experiment if you still can't get connected.

  the old man 15:52 12 Feb 16

Thanks Jollyjohn

  Govan1x 16:07 12 Feb 16

I use Virginmedia and to open the router you have to type 192.168.0.1 into the address bar and press enter.

The superhub connection comes up and it is just a matter of adding the username and password printed on the back of the router to open it.

I then go into the Wifi section and that is where you set it to what ever one of the connections that you want to use.

Just undot the 5ghz and press Apply ok or whatever comes up. It is as easy as that.

I suppose it will be different with other ISP's

  the old man 13:23 13 Feb 16

I have split the settings as phone and tablet are using 5ghz. Changed 2.4ghz to channel 6 but to no avail. Done a factory reset after chatting to PN tech help

  Govan1x 14:30 13 Feb 16

Factory reset. Was that to the computer or to the Router and does it now work.

The phone and tablet will also work on the 2.4 ghz setting.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…