Video playback on TV black/white no sound

  CLONNEN 12:29 25 May 08
Locked

My mum's TV and Video player have recently started doing something very odd. She was playing a video the other day and suddenly the screen went blank. Since this has occurred none of her videos will play properly. They appear as black and white picture and with no sound.

The TV channels are all still playing in colour and with sound. It is just video playback which seems to be affected.

We have tried connecting another video player to the TV but still videos won't play in colour or sound.

She swears she hasn't changed any TV or Video Settings (she doesn't know how).

Any ideas?

  tasslehoff burrfoot 13:42 25 May 08

I think this can be caused by either the TV expecting an RGB signal and receiving something else or receiving an NTSC signal when it is expecting PAL

  CLONNEN 14:42 25 May 08

Problem sorted.

I read the installation manual for the new video player and followed the instructions for AutoInstall of the tv channels on the video.

My sister set it up before and she chose the Follow The TV option instead.

Couldn't get the non-scart Tuning Installation / Test Signal to come up at all so had to use SCART lead instead with AutoInstall.

  CLONNEN 15:24 01 Oct 08

I think a very brief power-cut changed the tuning signal back to Untuned

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…