Sky channels on 2nd tv

  pbass 13:20 29 Aug 06
Locked

I have just had sky installed and have connected a 2nd tv to the skybox. The terrestrial channels are crystal clear but the tv cannot find the sky channels. I am also having problems getting the'tvlink' adaptor that I used at my previous address to work.

any advice?

thanks

Gordon

  BRYNIT 14:02 29 Aug 06

A few thing to try.

1 If it is a home made cable from Digi box to TV check the cable and the ends are correct

2 check that the TV link shows a red light

3 (I think some TV links do not have a light) If it does and the light on TV link is off unplug Digi box for a few mins and plug back in.

4 Was the power to the RF outlet (RF 2) switched on. Go to services press 0 1 sellect this will take you to installer setup. Go to number 4 this will tell you what RF channel the Digi box is on also check that the RF outlet power supply is switch on.

  DieSse 14:08 29 Aug 06

*have connected a 2nd tv to the skybox.*

How have you connected it?

If it's in another room, and fed from a co-ax (aerial type) cable - then you'll have to tune your 2nd TV in to pick it up - nothing more complicated.

As I'm sure you realise, you'll only get the same Sky programme as is on the main TV.

"tvlink" adaptor? - you mean to get you remote control to work from another room? - or more complicated than just that?

  pbass 15:08 29 Aug 06

RE: BRYNIT
Thanks for your reply, I can't find or access the installer setup you mention. Any further advice?

Re: DieSse
Thanks too. It is in another room and fed by co-ax. I've tuned the 2nd tv and it's found the four terrestrial channels which are now crystal clear but it's just finding nothing of the satellite channels. This is so annoying, I had the same setup with my old settop box at my old house and it worked fine! Any further advice would be gratefully received.

thanks again

  DieSse 15:40 29 Aug 06

Check which output you're using at the digibax end.

  pbass 16:19 29 Aug 06

Connected to RF2 as specified in manual. Power now on as perinstallation setup but still no satellite channel :-(

  DieSse 16:35 29 Aug 06

Try it in RF1 - just to see if it works there.

  BRYNIT 16:44 29 Aug 06

With sky remote press the services button.

When the sky service screen shows on TV press 0 then 1 then select this will take you to the installer setup menu.

  pbass 16:56 29 Aug 06

Thanks. Rf power now on, Tried both RF1 and RF2 but same results. I've used the co-ax that was in situ, could that cause the problem?

  DieSse 17:17 29 Aug 06

Presumably the terrestrial channels are going down it OK?

Thr RF power is to power accessories that may be put into the cable - it should not be required for normal use - in fact it probably shouldn't be used for normal use - you don't want to feed power into a TV aerial socket.

Is the cable going srtaight from the digibox to the second TV? - or via something else?

  BRYNIT 17:18 29 Aug 06

The only way of checking would be to move TV into room with digi box and try on a shorter lead if OK it the Coax.

Have you tuned the TV to the correct RF channel.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…