Sky Anytime/On Demand

  morddwyd 08 Nov 12
Locked

Since the latest EPG update (which I only received yesterday) I have lost Sky Anytime, or On Demand as it now is.

Can't find any pointers to this on the forums I've checked, other than to try a reset (I have).

Anybody seen any cures?

  Fruit Bat /\0/\ 09 Nov 12

Try rebooting your equipment. Turn your Sky+ box and broadband router off, then on again at the mains. If you're using On Demand wirelessly, reboot your Wireless Connector too.

Check the network settings on your Sky+ box are working:

Press services on your Sky remote control.
Press select to highlight the Options tab.
Use the left/right arrows to highlight Customise and press select.
Use the down arrow to highlight Broadband Network Connection.
Use the left/right arrows to toggle the setting to ON.
Press the green button to save your settings.


After this please check the following:

Press services on your Sky Remote Control.
Press right to highlight the settings tab.
Press select and scroll left/right to the network tab.
Press select and check that the local connection and service connection are both OK and the IP address field is populated with a number and DHCP is ON.
  morddwyd 10 Nov 12

Thanks, already tried that, in various combinations.

However, it has reappeared overnight.

Perhaps they downloaded a fix.

  Fruit Bat /\0/\ 10 Nov 12

Yes they do that sometimes when there site gets bombarded with complaints :0) Glad its working again.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message