sending a text in a samsung

  sunnystaines 21:45 PM 08 Aug 12

tried to send a text in samsung s3 galaxy, tried to type the word ashsford but the phone kept changing the spelling of it . not send text message before how do i stop it doing this please.somehow the message was sent but do not know how. what do i press as a send button.

my first day and trying out the features. lost already.

  AroundAgain 00:38 AM 09 Aug 12

Hi Sunnystaines

Yep, I sympathise with you. I got Galaxy S3 just on Tuesday so have been working my way through 'some' of the bits and yes, it's so difficult at times, isn't it?

As for typing Ashford, I've just tried it and after typing Ashf, it then came up with Ashford. So, not sure. Have you tried continuing to type in the letters and see what it comes up with? I've not already typed that town on this phone so I don't know why it came up ok on mine.

However, like you, I would like to know how to 'force' the required letters/text.

As for how to send a text, it seems you need to tap the little black envelope with arrow pointing to right, at the bottom right, beside the message pane. Hope that helps you on that bit...

User Manual Galaxy S III

Well, I hope you get to grips with it soon. I think it's a brilliant phone but will be even better when I learn how to use it!!! ;)


  sunnystaines 09:31 AM 09 Aug 12


thanks i will try again, it so much better than my prev phone, still got to play a learning curve. display times out very quickly not sure how you set it to detect your eyes like they say in reviews.

also ring tones a bit naff missing my classic phone ring tone from the htc, prefer proper phone ring to these melody tunes.

still very pleased so far like the super fast boot up and the screen.

  AroundAgain 12:22 PM 09 Aug 12

Hi again, Sunnystaines

I've just been watching some YouTube 'How To' for S3 which you may be interested in. They are very short but do give a starting point, at least! ;)

This link takes you to setting up the S-Voice. I haven't done this yet but will give it a go soon, I hope ...

Vodaphone Tech Team

There are a number of others there too. Have a good time today with this, eh?


  ams4127 21:58 PM 09 Aug 12

Firstly, let me say that I don't have an S3, but surely the answer is to simply turn off predictive text. It's switched off in both my iPad and Blackberry. I do not need a machine telling me how to spell!!

  AroundAgain 22:27 PM 09 Aug 12

Hi ams

Yes, you have a good point there. Thanks. However, I have predictive text on mine (including my new S3) and it typed out Ashford with no problem

It seems a bit of a learning curve when moving from a bog-standard call/text phone to a Smart phone so maybe there is a way, once discovered ... ;)

Good suggestion, though Cheers

  sunnystaines 08:32 AM 11 Aug 12


you tip worked, found the option by pressing the cogwheel icon in the keyboard


This thread is now locked and can not be replied to.

Microsoft Surface Pro 4 review: Hands-on with the new generation of Surface

1995-2015: How technology has changed the world in 20 years

Crowdfunding for world’s first 3D camera-computer found in 30 hours

2015 iMac release date rumours, specs, price & features: new 21in 4K Retina iMacs coming next week