Samsung Sydney text problem

  Duncanf 10:51 AM 19 Jan 13

Hi..never knew about this part of the PCA forum! Could someone please tell me how to save the text input options so that I don't get auto completion and word prediction. I have to select my input options EVERY message as it always seems to revert to auto completion and word prediction. (Silver surfer!)

  mgmcc 16:39 PM 19 Jan 13

My Android phone isn't a Samsung, but if I go into "Settings >> Language & keyboard >> Advanced settings", I have an option to untick "Word Prediction". See if you have a similar option, although it might be buried deeper into the menus.

  SillBill 17:08 PM 19 Jan 13

I have a Samsung Galaxy Y and this is the route to switch off Predictive text etc. >Settings>Locale and Text>Samsung Keypad>XT9 disable XT9 and it disables a bunch of other settings that you probably don't want - they can be viewed in XT9 advanced settings when XT9 is enabled.

  Duncanf 19:41 PM 19 Jan 13

Many thanks, mgmcc and SillBill. The settings option got me into the right bit. Thank you both again!


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know