Samsung Galaxy smartphone email

  shellship 16:00 PM 19 Aug 11
Locked

Wife and I just got new freebie smartphones - Galaxy S and Ace - both of which run Android. Doing my nut trying to set up outgoing email facility. Our BB provider is Entanet but incoming mail is Tiscali as we wanted to keep our email names when we went BB many moons ago. Mobile provider is O2. Have spoken to Carphone Warehouse Geek people and had a chat with O2 help line but to no avail. Have tried outgoing server description as we have on our computers but no good. Then smtp.O2.co.uk and/or smtp.gmail as suggested by Geek. Still no go. Feeling like going back to Carphone and throwing two phones across the counter but feel it much better to come to you lot.

  Woolwell 20:52 PM 20 Aug 11

Are you trying to set up gmail or Tiscali? Smtp settings for Tiscali will be the same as on your e-mail client on you pc. If I remember correctly my galaxy found the gmail settings automatically.

  Woolwell 21:02 PM 20 Aug 11

Open applications - find the e-mail app, open it, click mon left bottom button, select add account and follow the steps. For Google calendar, mail, etc then go to apps, settings, accounts and sync and add a google account. You can also add facebook, twitter, etc.

  shellship 10:13 AM 21 Aug 11

Thanks Woolwell. First effort was to let it create settings automatically. Failed. Then Manual Set Up. Failed. After unsuccessfully trying for assistance as given in original post took both phones back to Carphone Warehouse and email now set up OK although wireless connection with our router does seems to give email problems - can only send email if WiFi is turned off. Latest difficulty is when my wife tries to send photo taken on phone with a text message to our children as she regularly used to with her previous "steam" phone it won't do so stating picture is too big.

Lots of blogs on Internet describing similar problems. Wish we had paid more for IPhones!

  Woolwell 12:44 PM 21 Aug 11

It may well be a different smpt setting on wifi to 3G. It is on mine. The wifi setting will be for your ISP and the 3G will use or mobile provider's settings. The camera snag is due to size photo taken at.

  Woolwell 12:47 PM 21 Aug 11

When the camera is open click on the settings button bottom left and then scroll down to resolution and reduce it. I don't get any problems at, max resolution though.

  shellship 13:03 PM 22 Aug 11

Thanks again Woolwell, particularly for advice about photo - did not know camera resolution, though.

  shellship 18:31 PM 26 Oct 11

It is 2 months past now but as I've got things sorted I thought I would share solution with you lot. Receiving emails is OK with either wifi or via O2 wirelessly. I can send emails with wifi in the normal manner but have to set up a separate account with O2 outgoing details - smtp.O2.co.uk - to send mails without wifi. My ISP, Entanet, eventually told me how to do it. Apparently some ISPs do not like to communicate with O2, hence the need for a separate account devoted to O2.

  samual123 18:46 PM 08 Nov 11

according to me Galaxy S and Ace - both of which run Android. Doing my nut trying to set up outgoing email facility. Our BB provider is Entanet but incoming mail is Tiscali as we wanted to keep our email names when we went BB many moons ago. Mobile provider is O2. Have spoken to Carphone Warehouse Geek people and had a chat with O2 help line but to no avail.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED