Samsun Galaxy Ace memory full

  Throbber 09 Jan 13
Locked

My Sansung Galaxy Ace regularly gives me warning messages about internal memory being full. I have moved all moveable apps to SD card. Remaining apps have the "move to SD card" option greyed out. Anyone got a solution to this? Otherwise, I like the phone.

  harrysteve12 09 Jan 13

I have not much knowledge about this Samsung model. But you will overcome by this problem just contact to Samsung helpline.

  bremner 09 Jan 13

Take a look at this thread and in particular the link in my posting

Click Here

  Throbber 21 Jan 13

Thanks bremner, but I have already moved all the apps that can be moved. The remaining ones cannot be either moved to SD card or deleted.

  bremner 21 Jan 13

There is therefore no solution other than to delete apps that cannot be moved.

  Kennethlang 22 Jan 13

it is really a pity, maybe you can try to contact with Samsung customer service, or send it to the professional phone fixing shop.

  Throbber 22 Jan 13

Thanks guys. Unfortunately all the remaining apps cannot be deleted, as this option is greyed out. I have contacted Samsung support, but they have given the same advice as bremner - move to card or delete or clear cache. I have done everything that the app manager will allow, but internal memory is still full. Still trying to get a solution from Samsung support, but not hopeful.

  v1technologies 23 Jan 13

not more idea about smartphone but still i say that some amount of space required for application.

  eaglais 26 Jan 13

Had this problem with my Acer. UK Support was polite but couldn't suggest an answer. Spoke to a colleague in the US. who suggested: Rooting the phone (screams of horror no doubt) Installing SDMaid from the Android Store (other apps do the same) Ran this and it cleared just under 45Mb. No doubt evil & unethical and probably also cruel to animals, but it worked

  Throbber 27 Jan 13

Sansung support eventually suggested a factory reset. This seems to have worked. Thanks to all for your suggestions.

  QuizMan 28 Jan 13

Throbber did you try the link that I supplied in the same thread referred to by bremner? It worked for me and found me some valuable space. I did have to uninstall and reinstall some Apps before it worked properly.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message