PDF on iphone oroblen

  bear73 20:33 26 May 14
Locked

Hi

I've never had any issues with PDF's on my iphone, until about 2 weeks ago. Any link to a PDF now will not open, this is the case in gmail and in safari. Nothing opens, just looks like it will and just shows a black screen. I've done a reset, deleted Adobe PDF reader and reinstalled. Nothing has worked. Can't find any fixes when searching online. No idea why I suddenly can't open anything. I've an intalink app with bus timetables and none of those open any more, this causes me an issue as I don't drive and when I'm out I can't check any timetables. I tried their site on Safari and the links are all pdf and they won't open either. I'm very frustrated.

Any ideas?

Thanks

  bear73 21:06 26 May 14

I seemed to have resolved problem by removing some restrictions in settings that daughter had set. Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…