Nexus 7 tablet fastboot help

  nevynmk1 12:26 13 Jul 14
Locked
Answered

Hi there. Not sure if this is the right place but I need help with my tablet.

a bit of a long shot here. I have a rooted and unlocked nexus 7 WiFi (2012) and want to put it back to stock. But when in bootloader I get unknown on windows. And when I connect to do the same using Ubuntu it just keeps saying waiting for device. Is there any way of fixing this. I am using android 4.3. If there is more info needed please let me know.

  Fruit Bat /\0/\ 14:11 13 Jul 14
  nevynmk1 14:41 13 Jul 14

As I said in the op. When I am in bootloader I get waiting for device. this is in windows and linux.

  Fruit Bat /\0/\ 14:25 14 Jul 14

"Also be certain that you've set up USB access for your device, as described in the Using Hardware Devices guide."

from my link above

  nevynmk1 23:09 14 Jul 14

I have done all that. It is coming up as the device has malfunctioned when in bootloader. Thats as soon as its plugged in.

  nevynmk1 12:36 15 Jul 14

Hers the message I get when on windows when my tablet is connected in fastboot.

click here

  Fruit Bat /\0/\ 12:42 15 Jul 14

Ok try downloading a Nexus driver

  nevynmk1 12:03 16 Jul 14

Done it still nothing. Also tried wugfish no joy there either.

  Fruit Bat /\0/\ 22:00 16 Jul 14

Have you tried plugging into a rear USB port?

Front ports tens come come of MB headers whereas rear ports are direct off the motherboard.

Another trick is to try via a powered USB hub.

  nevynmk1 23:19 16 Jul 14

Yeah and I have tried from a different machine as well. still nothing.

  Fruit Bat /\0/\ 21:52 17 Jul 14
Answer

Tried different USB cables? Starting to run out of ideas :0)

Not sure if refreshing your USB ports might help

I use USBdeview to clear all none connected usb devices can sometimes help with problematic devices when plugged back in.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…