New Panasonic Freesat TV

  jay-pee 16:31 22 Nov 09
Locked

I have just bought a new Panasonic TX-P50G10B Plasma TV and I am having trouble configyuing auto set up.It keeps coming up with 'Please check connections and dish aligment' It is connected to the sky dish which is working a different TV in another room. Does the alignment of the dish need to be adjusted for this new TV so I can get Freesat and if so how will this affect the sky to my other TV. If it is not the alignment can anyone suggest what else the problem can be? As far as I am aware I don't think it is the connections. Many thanks

  morddwyd 19:38 22 Nov 09

Have you had an extra LNB put on your dish?

Not sure about this, but I think that even if you don't need another dish you do need another LNB.

If you don't get an answer here try the Digital Spy forums.

  BRYNIT 20:47 22 Nov 09

Reading through the Panasonic instruction book it gives you all the information required but to help you.

I assume your sky dish has either a twin or quad LNB with cables going to the two rooms. Even if you get the signal from one cable does not mean you will get it from the other as they run independently.

Check the cable for any sign of damage.

Check the F connector is secure also check that the centre wire is still there and has not broken off.

If you connected the wire when the TV was plugged into the mains, Unplug TV an see if it will reset itself.

If you have the cable running under a carpet make sure the gripper around the carpet has not penetrated the cable.

Possible fault with LNB. If it is a Quad LNB try it connected to another point on the LNB.

  jay-pee 21:17 22 Nov 09

Thanks for the replies. The problem might be the way I have set it up as I can't get Sky,Digital(No Analogue as we Have gone digital in my region) or Satellite. I have a Panasonic DVD Home Theatre Surround Sound SC-HT75, a Panasonic Video NV-D636B and also the Sky+ in the set up

  jay-pee 21:21 22 Nov 09

Incidentally the LNB is an 8 gang one and I am still receiving Digital and Sky in my other room.

  fordy16 18:19 25 Jan 10

I have a tx-p50x10b a black line appeared slap bang in the middle of the screen about 3" thick it's the tv as it's still there when just the static is on any one got any ideas what this is

  morddwyd 20:29 25 Jan 10

You'd be better starting your own thread rather than resurrecting one that was resolved two months ago.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…