Laptop to TV - no sound

  afandou 14:41 PM 27 Dec 10

I have connected my laptop (Vista Home) to my Sony Bravia TV via HDMI cable.

Neither the TV nor the laptop has sound when they are connected.

Any ideas please?

  100andthirty 16:53 PM 27 Dec 10

Either the TV or the Laptop might have to have a setting enabled to allow sound to go over the HDMI. On my computer it's accessed by right clicking the speaker icon in the notification tray and selecting "playback devices". If sound over HDMI is allowed, then a device such as a S/PDIF device will be an option.

The TV might also need to be told to expect sound over HDMI, but usually if sound is present the TV will work it out for itself!

  afandou 18:33 PM 27 Dec 10

Thanks for the reply. I've tried clicking and right clicking on various icons but i'll have another go now that I know what to look for.

I forgot to mention that the TV has an 18pin connector specifically for PC connection. I thought HDMI would be the better option.

Could it be that I will only get sound using the 18 pin option?

  tb64 00:01 AM 29 Dec 10

The D sub connector doesn't carry audio. You will need a 3.5mm stereo jack to either a phono/phono connection (usually red/white) or one with a 3.5mm stereo jack at both ends depending on the type of input on the TV from the headphone socket on the laptop.

  afandou 18:38 PM 29 Dec 10

Thanks. I haven't tried it with a D sub connector yet but I have a phono jack somewhere which I will try with the HDMI cable. I was talking to a guy today who works for the Sony centre and he says this is a new one he has never heard of before.

When I right click the speaker icon a box appears with an icon for the TV but no amount of clicking various options solves the problem.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

This 4K screen is purpose-built for showcasing digital art

20 Mac Power User Tricks... That You Didn't Know