Java Trust Anchor path problems with Galaxy Ace GT-S5830

  Babsnn 20:17 28 May 13
Locked

Until last weekend I was able to send and receive my various Sky email accounts on my Galaxy Ace - now I get the following error message: Cannot safely connect to server: (Java.security.cert CertPathValidationException Trust anchor for certification path not found) I have deleted them and tried to re-install them but still getting the same error message. I can however get my AOL email and send from it - its the one that I don't use a lot - typical! Going away soon and really could do with getting my preferred email back on my phone. If it makes any difference I am on EE network Very frustrating so help would be appreciated

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…