Has anyone ever returned a faulty processor?

  Bryanthemercman 20:11 21 Aug 09
Locked

I believe I may have a faulty Celeron Dual Core Processor I am building a computer using a 2ghz 800FSB but I am unable to load the operating system WinXP Pro it appears to go partion and load but when it comes to restart to load Windows it starts back a first stage again.
The motherboard is an ASUS P5DV2-MX with a 320GB WD SataII Caviar HDD Post appears ok and plugging the hard drive into a donor computer all appears ok.

  D@ve 14:48 15 Sep 09

What makes you suspect that it is the CPU, as opposed to any other component?

I'd follow Beta's advice to make sure, but normally you just leave the disk in but DO NOT press any key when prompted to boot from the CD after the reboot since you are already past that stage - it just needs to finalize the installation by that point.

Also check in the BIOS to make sure that the hard drive is set as a bootable device.

If there is a hardware fault, it sounds more like a hard drive or motherboard fault as the computer seems to be struggling to find a bootable partition on the hard drive, although I'm inclined to think that's not the case. If it was a faulty CPU I don't think you'd even get past the POST stage.

  D@ve 14:50 15 Sep 09

Didn't realise this thread was so old. You've probably made progress since posting this.

I just clicked on Digital World and I could have sworn this was near the top of the first page :S

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now