Freecom DVB-T Stick

  Bailey08787 21:16 10 Jan 06

This works fine when I watch it and don't use the pc for anything else, but whenever I try some other kind of activity - ie, browse web pages, or play a game like Championship Manager (in windowed mode), the sound and picture become jerky and stop-starty.

Anybody any idea how I can remedy this?

Would additional memory help? I have 1gb at the moment.


  Sethhaniel 11:21 12 Jan 06

could try

right click on program short cut - select properties - shortcut - advanced
then tick 'run in seperate memory space'

  PaulB2005 11:52 12 Jan 06

Do you have on board sound and graphics or separate dedicated cards?

  dms05 15:32 12 Jan 06

Digital TV needs a lot of computing power to stream faultless pictures. Using it for something else, at the same time, is likely to cause problems unless you have a very powerful PC. HDTV will demand even more processing power. Typically a 1GHz Pentium is the minimum to just run the TV part, with HDTV this is likley to be 2.5GHz.

  Bailey08787 16:26 13 Jan 06

I have separate dedicated graphics and sound cards. and I have an AMD 3500+

  GaT7 16:53 13 Jan 06

The Freecom Support UK hotline number is 01423-704715 - unsure about the timings, though.

Freecom email support is at click here

More support options at click here - 'create new account' is at the bottom, which will allow you to post in the forum.

Good luck,

  steve0 08:38 14 Jan 06

Agree with dms05 - its down to processing power. On my 2.2GHz Pentium desktop it runs fine until you try to do anything else at the same time - web browsing with Firefox can make sound break up, Opera less so. If I run on 3GHz Pentium laptop I can multitask fine and the sound never breaks up. If I allow the laptop to run it's default dynamic speed switching, it will run at 1.6GHz and the picture and sound break up all the time. On the laptop I run SpeedswitchXP so that the processor will run at full speed all the time.

  PaulB2005 13:30 14 Jan 06

Agree - it's a bit much to expect Digital TV and game playing at the same time. I have an AMD 64 3200+ and it does the same.

  steve0 21:34 15 Jan 06

If you go to Task manager and set the priority for the program to high instead of the default, I don't get any break up of sound - trouble is you have to do this each time the tv program is loaded

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…