Creative zen touch transfer problems

  sara82 19:45 02 Aug 06
Locked

I have a problem with my creative zen touch player 1.01.03. I plug it in using a usb 2.0 cable and although at first it would transfer music ok, now when I plug it in nothing happens. The player does not recognise that it has been plugged in and neither does the computer. I bought it second hand and without a disc, so I was using music match and nomad jukebox mini and that was going well, but now not at all. I have tried to unistall and reinstall a few things and yesterday for about 3 seconds the player said it was docked and the computer said that it recognised a creative zen had been plugged in but then it said an error had occured and it had not been installed. I have been trying all the different usb ports at the front and back of the tower, but it doesn't seem to make any difference. Any help would be appreciated
Thank you

  Al94 20:12 02 Aug 06

Look here click here for the software you may need.

  sara82 20:42 02 Aug 06

Thanks for replying but I have already tried to download the software and most of it needs to be able to detect the player which my computer isn't doing at the moment.
Thanks again

  mikef. 11:56 03 Aug 06

The driver download doesn't initially, so try downloading that and connecting the player when prompted, that is the way you do it when you load it for the first time

  sara82 14:02 03 Aug 06

When It gets to the part where the player has to be detected it says it cannot detect a portable device.

  sara82 14:10 03 Aug 06

I checked the device manager to see if there are any exclaimations and nvidia wdm a/v crossbar has one and nvidia wdm video capture (universal) has one. Does it make any difference?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…