Can't add email addresses to contacts Samsung Galaxy Mini 3 S6500

  Florio 02 Jan 13
Locked

Hi, When I open my list of contacts, I don't have the possibility of adding email addresses (only name and phone number). I've checked settings etc. but can see no option for enabling or disabling the inclusione of emails. Has anyone come across this problem before, or does someone know how to solve it? I'm almost thinking of doing a factory reset. If I decide to go ahead with it, can/should I remove the SIM beforehand?

  Fantome29 17 Jan 13

I had a similar problem with my Samsung Galaxy Mini GT-S5570. I found the problem was that my contacts weren't saved on my phone, they were saved on my SIM card. If you save them to your phone, then when you go into them it then gives you the option of adding additional fields such as extra numbers, e-mail & physical addresses, birthdays etc.

Try going into your contacts, and from the options choose 'Import/Export' and then 'Import from SIM card'... you will probably have some double-ups which you'll need to delete, but you should then be able to edit your contacts and enter more information under each one. You can see a SIM card symbol next to any contacts which aren't saved to your phone.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message