Canon EOS Utility Launch Problem

  HollBoy 15:24 PM 12 Mar 10
Locked

Hi. The software for my Canon EOS400D digital camera has, for no apparent reason, stopped working. Error message " EOS Utility - Application Cannot be Launched". Tried reinstalling but same message.

Any ideas please?

  ^wave^ 15:54 PM 12 Mar 10

trying using revo uninstaller to remove it completely the re insatll

  HollBoy 19:19 PM 12 Mar 10

thanks for trying Wave - still same error message & unable to lauch. Any ideas or anyone else please?

  ventanas 22:08 PM 12 Mar 10

Could be Windows Image Acqusition service has stopped.
Go into services and start it if necessary.
Then try Canon again.
This has been an issue in the past with XP. Don't know about other OS's

  HollBoy 16:34 PM 13 Mar 10

Thanks for the help Ventanas. Could you indicate how to do start this. Have had a look around but no luck. thanks

  ventanas 21:46 PM 13 Mar 10

In Vista it's right click Computer and choose manage.
On the left is Services and Applications. Choose Services and find WIA.
It should state started and automatic. If not running right click it and choose start.
Can't remember how to get to it in XP. It's been a while now.

  HollBoy 16:45 PM 14 Mar 10

Anyone help me to turn on WIA with XP operating system please?

  cycoze 17:59 PM 14 Mar 10

go to control panel, click on "Administrative Tools", click on "Services", scroll down to the bottom and you should see Windows Image Acquisition there, right click and in the menu click on "Start".

  HollBoy 19:46 PM 15 Mar 10

Thanks for trying Cycoze. Tried this and rebooted but still not able to launch EOS utility. Any more ideas - or anyone else? Strange that it appears to have just stopped working....

  cycoze 20:36 PM 15 Mar 10

Will it run clicking on it in it's root folder? if C is your main drive you should find it at C:\Program Files\Canon\EOS Utility

  hssutton 15:28 PM 16 Mar 10

It's a long, long time since I used Canon software, but if I remember correctly once deleted if not done with the Canon installer/uninstaller it can leave traces that stop a new installation. I'm almost sure at that time I had to reformat my drive, then installation went ahead without problem.

Adobe had the same problem with either CS2 or CS3 which again necessitated a reformat of the drive.

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: We're just hours away from the OnePlus 2 l2…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Motoman robots: from killing The Terminator to samurai swordmanship

Why Apple's being criticised for everything, even the good things