Very dissapointed with Evesham

  Steven135 13:40 24 Jun 03
Locked

I ordered and recieved and Axis 3000+ TD2 I had asked for it not to be configured as a raid array.

It came as a raid array I thought Oh well I can live with that but on first boot I notced that the CPU only reported being a 1.3 Athlon, How could they miss that. Anyway I spent many hour setting up my network and loading all my files getting Office activated etc.

This morning at 09.00 I phoned tech support I waited 35 mins for a reply and then for an hour as the technician tried to figure out what was wrong in the end it was a simple bios settin, we tried FSB jumpers and many other things. Then Windows refused to boot. After changing a wrong boot sequence we booted from the restore disk at which point the phone went dead I though they would ring back, no chance.

I phoned again waited again got a different person who treated me like an imbecile refusing to believe that I had a raid array as I hadn't ordered one. Another hour and nothing no hard disk detected and much more... Now I have to take a day off work for an engineer to come. This is a &2000 system and not even the boot screen checked. I and my friend have spent £9000 with Evesham it'll be a long while until I venture in their direction again. Meanwhile no PC and the prospect of many long hours till I can get to work again.

  Steven135 13:46 24 Jun 03

Sorry about the spelling must be tired, I expect
after 3 hours on the phone I was not exactly wonderful to deal with though I never lost my temper or my cool.

I suggested to customer service that they might like to reimburse me for my phone bill silly me!

  TBH1 14:03 24 Jun 03

sorry to hear your troubles mate - - - maybe better if you sent it back for complete reconfiguration to your spec - I know it means loosing your machine for a while but hey, its no good right now is it ? I know it ain't gonna help but have had no such probs with my Evesham machine, getting long in the tooth now but it does me. Good luck

  Steven135 14:15 24 Jun 03

Thanks for your sympathy TBH1, I had only minor niggles with my previous Evesham I gave it to my daughter who needs a good machine in fact I have recommended them to friends who have bought from them.

I know one incident doesn't damn a company but if you had my last 24hrs it would be a long time till they saw any more money. You know how long it takes to load all your programs and files but I wanted it out of the way so I could get on with work.

I'm doing this on a laptop not much use for what I need to do this weekend!

I was really niggled by the attitude of the last technician (are they technicians?) I only stuck with it to avoid a day off work.

PS. DVI doesn't work either don't know if thats the monitor or the graphics card ho hum!

I would send it back and get a full refund if I was you !!

  TBH1 15:46 24 Jun 03

Steven135 - I know exactly what you mean mate. I believe Evesham have a presence on this forum, maybe worth an email to them via that? You'll laugh at this in a year or two - - - - -

  Philip2 18:48 24 Jun 03

Sorry to hear about your problems i have two Evesham computers one 3 years old the other 2 years old never had a problem.

  Steven135 22:18 24 Jun 03

Thanks for your responses, I would liek to send it back I'll see what the engineer said I have to confess that I really don't need the hassle just now.

I am just amazed at the seeming lack of meaningful quality control.

What could cause a recovery disk not to rcognise that there are hard disks installed. Faulty MB?

  Danoh 01:29 28 Jun 03

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…