tiscali said 'always on connection'

  BIG Ben strikes 10 again! 09:26 18 Dec 04
Locked

tiscali is not an always on connection it is 'dial-up broadband'becouse you have to click connect which is extremely annoying,becouse they said always-on,is there anyway i can make it connect when i loggin?.im on windowsXPHE,cheers,ben

  GANDALF <|:-)> 09:51 18 Dec 04

The connection is always 'on' but you yhave to tell the computer to connect. Drop the connection icon into your start-up folder. OTOH surely click and wait 5 seconds is not too arduous? ;-)))


G

  slysy 09:56 18 Dec 04

There is also an a check box in one of the connection options, that allows automatic reconnection if the connection is dropped

Sly

  BIG Ben strikes 10 again! 10:05 18 Dec 04

gandalf how do i copy the connection?.cheers mate,also sly - tiscali never disconnects,anyway cheers the both of you,ben

  spuds 11:05 18 Dec 04

I would suggest that you do not tick the automatic connect box, as this could give you a connection when you may not require it. Best to know what is going on before reconnecting, more so if it is dial-up. I assume that you are using the Tiscali 3x ADSL dial-up service.

  Sir Radfordin 11:10 18 Dec 04

Open up IE and go to Tools - Internet Options - Connection.

Choose your Tiscali connection and make the it default. Then choose 'always dial my default connection' then when your computer detects it needs the Internet it will connect via Tiscali.

You can tick the "auto connect" box if you want but it is unlikely to save you any time.

  BIG Ben strikes 10 again! 12:08 18 Dec 04

thanks so much,sorted now. - spuds - nope,im on 10X ADSL 'dial-up'.thanks again all.ben

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…