System Checkpoint

  Tag677 00:32 06 Jan 03
  Tag677 00:32 06 Jan 03

This is to do with the Restore Point on XP.

I know how to manualy set a restore point.

My computer used to do a system checkpoint of it's own every few days or so. But now it doesn't.

Does anyone know how to turn this feature back ON?.

I don'thave any idea as to why it isn't doing now


  codfanglers 05:11 06 Jan 03

Hello Tag I have Windows ME but this may help
CLIK start settings controlpanal system performance file system trouble shooting..
If "disable system restore" is checked.remove it.

  codfanglers 05:50 06 Jan 03

Sorry Tag, here's the quick way.
On the desktop rightclick my computer, click properties, performance, file system,
trouble shooting. If "Disable system restore"
is checked, remove it.
Cheers Codfanglers.

  €dstow 06:51 06 Jan 03

This may get a better response in Helproom - some of the techies there don't visit this forum.


  Quiller. 08:02 06 Jan 03

Try . control panel \ system \ system restore. Make sure turn off system restore is un ticked.

  Tag677 10:42 06 Jan 03

I taken this into the Helproom.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…