Resource conflict

  lenphy 07:45 24 Mar 10
Locked

I have recently purchased a Dell Studio 1558 laptop running windows 7.

In order to connect an external drive (firewire) and camcorder to my laptop I purchased a ST Lab Express Card Combo USB 2.0 + IEEE 1394a.

If I boot up and once up and running plug the express card in it is not recognised.

If I insert the express card then boot up a beep is sounded and the following message displayed:

Resource conflict – PCI in slot OA Bus:0.5, device:001, Function:00 to proceed press F1

On pressing F1 the computer starts up with no problems and the Express card works. The components plugged in then work ok.

What do I have to do to make this express card work properly?

  T0SH 20:50 24 Mar 10

When you get to the press F1 option just Press F2 to enter bios setup do not change any settings just use the arrow keys to navigate to the Exit option hit enter and choose the "Exit saving settings" option from the list again hit enter

The PC should now reboot without showing the press F1 to continue request


Cheers HC

  lenphy 08:46 26 Mar 10

Sorry this didn't work

  morddwyd 08:49 26 Mar 10

I think you'd be better off in Helproom - more computer gurus read that!

  961 10:12 26 Mar 10

If you are running Windows 7 64 bit you may have difficulty with firewire drivers

Have you tried running in XP mode?

Are you able to use a USB cable instead?

Here's a link to with a response to a similar problem from a Microsoft moderator which may help or give you an opportunity to ask if they can advise

click here

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant