Ordnance Survey Website

  Carronade 14:05 12 Dec 04
Locked

For several weeks I have been ubable to access this site - I get a varying number of green bars at the bottom right of the screen (sometimes a full set), but cannot get any further. It worked perfectly well until a month or so ago, and neither the address, computer or broadband connection have changed.Is it me or the OS?

  iscanut2 14:19 12 Dec 04

Have just checked my link and access is fine, no problems at all..

  €dstowe 17:46 12 Dec 04

Just checked - it zoomed up on screen in almost zero time

  €dstowe 17:47 12 Dec 04

What are your security/cookie settings?

Try clearing the cookie cache.

  comsuppwor 23:14 12 Dec 04

come on,BIG secret .Where is the link?come on guys??????????????

  €dstowe 06:59 13 Dec 04

No secret. Just look on Google.

If you're desperate click here

  Carronade 12:07 13 Dec 04

€dstowe : the (non-functioning) link from my "Favourites" list was click here which I had also checked with Google. As you suggested I checked my security setting, confirming it as 'medium'(ie 'default'). I monitor Cookies through 'Cookie Pal' and it was set to accept everything from OS. I also deleted a Java ActiveX programme which I may have installed at about the time I started having difficulties.

However, a friend suggested click here and this I have found to work - great!

Thanks for your help.

  comsuppwor 21:52 13 Dec 04

€dstowe,I,m always desperate,that,s a way of life with me I,m afraid.;(

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…