//some 3rd party need geo

Nothing is happening Version2

  Alf58 23:33 30 Oct 05
Locked

I would have replied to the remarks posted in answer to my thread posted below entititled "Nothing is Happening" but unfortunately no message box has appeared after the last posting and clicking "post a reply" has no effect.

My original complaint refers to Saturday night when clicking on any post resulted in "nothing happening". I have been a member of PC Advisor Forums for quite some time so you can be assured I was "logged in". Details of my operating system are as follows not that I think they are relevant in this context: Win Xp Professional, Pentium 2.8Ghz: 512Mb Ram BT Broadband 2 Mbps.
And yes I believe I am posting this in the correct forum since it was this forum I was unable to read the messages from.

  Forum Editor 23:46 30 Oct 05

but I doubt it.

Your original thread certainly does have a box for posting new messages, and posting a reply had no effect because you were logged out.

If you login, then left click on your username you'll get a dialogue box. Tick the 'autologin' option and you'll find you'll have no further problems.

  Alf58 23:55 30 Oct 05

How odd that I was able to start a new thread even though I was logged out.

  PaulB2005 00:22 31 Oct 05

I looked at the previous thread earlier and there was no reply box for me either. I did think it funny that someone was seemingly able to post a thread whilst not being logged in however i didn't post a reply as it *appeared* the thread was locked - hence there being no reply box.

  Forum Editor 00:34 31 Oct 05

at five past one in the morning on Sunday. Presumably you were logged in then. You started this thread at half past eleven on Sunday night. Presumably you were logged in then. You couldn't post or start a new thread if you were logged out, and that was obviously what happened.

In any event, it's not worth arguing about - you can post now, as you've demonstrated.

  BRYNIT 08:17 31 Oct 05

It might be a slight glitch. The other day even after I had logged in, one thread had indicated that I was not logged in. I had to reopened the thread.

  spuds 11:35 31 Oct 05

I was having a similar problem with login procedures, and the FE kindly pointed out the 'go into procedures' and this seems to have worked. One other problem that I was having, was certain Post Response, when some of my responses were not being directed to the actual thread, but were being diverted to the Forum page. The FE again kindly pointed out, that no one else was having this problem, perhaps time will tell!.

Like everything new and strange,peculiarity problems are bound to occure, and the only way to resolve these issues, is to ask questions.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…