Mesh, Sony CD/DVD RW and Pinnacle Instant CD/DVD

  boy_from_the_blackstuff 10:02 28 Jan 04
Locked

I bought a Mesh PC with a Sony CD/DVD RW in Dec 2003. The supplied copy software is Pinnacle Instant CD/DVD. Since I got the PC I have been having problems copying CD's or hard drive data to CD (so much so that I now use a USB drive to backup data to save me going through boxes of CD's in the hope that one works).

Mesh's answer to this is to acknowledge that this is due to a problem with Pinnacle and suggest I buy another CD/DVD copy software such as Nero (which they previously supplied with their systems). But surely if they accept that the problem lies with the software they supply with their systems, then they should supply an alternative?

  mole44 11:10 28 Jan 04

if its any help i got an evesham machine with that software and sony cd/dvd,it was the SE edition,it was usless i took it off and went out and bought and installed Nero6,Nero works a treat go and buy it you will find it easy to use and does what it says on the box.

  MESH Support 11:15 28 Jan 04

Send me your serial/order name along with your screen name (boy_from_the_blackstuff) and I'll get back to you with a solution.

At this time I am unsure why you would appear to be left without a solution.

You are quite correct in that if the issue arises due to the software and hardware we have supplied with one of our PC's we will either have a solution or an alternative provided.

If there is no solution in this case, then we will send a copy of Nero.

  MESH Support 11:17 28 Jan 04

Davey

Mesh Support

  JerryJay 13:46 28 Jan 04

You can download a fully working demo version of nero to try it out to see if it is really the software problem. click here. By the way, is there any packet writing software (for example, InCD with nero, direct CD with Roxio, DLA with Sonic, FileCD with NTI...) with your Pinnacle Instant CD/DVD package. Normally, they are the ones cause all problems. I had a software problem with LiteOn 811S +-writer and solved the problem by removing the packet writing software DLA, see click here. For packet writing see click here

  Teaboy 14:10 28 Jan 04

I have just taken delivery of a Mesh computer. Reading through the bumph, I find that Mesh have pre-installed Tiscali,with all its branding,on the machine. Previous experience imforms that branding is difficult to remove. Unhappily I have been unable to contact the company over the phone,it continually hang up on me,it seems they may have a line fault, and I am reluctant to remove anything from the package until this issue is resolved,and I have an answer to the removal of this unwanted ISP.Can anyone help by explaining how to remove this branding? I will be most grateful.

  Teaboy 14:16 28 Jan 04

Sorry I was trying to start a new message. Didn't realise I was in yours at the time. Sorry again.

  MESH Support 14:31 28 Jan 04
  boy_from_the_blackstuff 15:18 28 Jan 04

Have downloaded and tried the demo version of Nero but exactly the same thing happens - Problem seems to be that I cannot copy either CD's or data from Hard drive to CD's using Pinnacle or Nero software. Both report that copy successful, obvious visibly that CD has been modified, but impossible to read it on Mesh (or any other machine I have access to). In addition, any attempt to read CD on my Mesh machine leads to either instability, system hangs, or crashing out of Windows.

Sadly any further attempts to problem solve will have to be delayed - we are in the midst of a blizzard and I have run out of CDR's and CDRW's for the day - I only have a large pile of empty CD cases left.

  TOPCAT® 15:46 28 Jan 04

with this little program after removing the Tiscali software. You can see what changes are made to IE before clicking the "OK" button. TC.

click here

  JerryJay 17:47 28 Jan 04

boy_from_the_blackstuff,
(1) Have you tried to read produced CD in any other PCs? Maybe CDs you produced are actually OK, just cannot read them on your machine. (2) Have you check in Add/Remove Program to see if there is any Packet Writing software installed which come with Pinnacle? If they are, remove them. (see my post before about my experience with similar problem). By the way, you need to remove Pinnacle Instant CD/DVD when you try Nero. Different CD writing software installed together normally cause trouble. (3) Do not waste any more CD-R, use RW for testing. (4) You can remove all CD writing software and just use WinXP's CD writing capability to try it as the last test. If this test still not work, then hardware faulty is possible the cause and you need to get repaired.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…